Super tiny model when transferring to Luban conundrum

Hi! Ever since I upgraded to Luban 4.0, my 3D print models that I transfer from Meshmixer to Luban show up about the size of a pin head on the workspace. No matter what I do, I cannot get the models to transfer in Luban in the size I created them in Fusion as. Never had this problem before. I recreated the model several times in Fusion, no help. I uninstalled and reloaded Meshmixer, no help. I did notice in the units section of Meshmixer, it defaults to mm not sure why, however when I change that to inches and it measures correctly on the platform, the transfer into Luban still comes out like a pinhead size. Help!


You either have to convert Luban to inches or scale the model with 2540.

Ok let me see if I can find that. I’ve looked in preferences and can’t seem to find the adjustment. What is 2504?

Sorry 2540? Not sure what that refers to


I thought you could choose between mm and inches in Luban. Unfortunately I didn’t find a way.

2540 is the scaling factor in Luban from inches to mm. 1 "= 25.4 mm. I don’t know why 2540 either.

2540 because Luban presents the scaling factor as a percentage, so you have to multiply your 25.4 by 100.

So is this something new with Luban 4.0? My process has reliably been, Fusion 360 to Meshmixer to Luban. In that process I never had to multiply anything or change units. And besides, if Luban wanted to use mm, then why would it not do the calculation? I still cannot find the solution for this. The dimension of the item I am trying to print goes straight from 1.7 inches in Meshmixer to 1.7mm in Luban lol

What happens when you go straight from Fusion to Luban?


I have not tried that but I did multiply my inches in Meshmixer by 25.4 to convert to mm and that worked when I actually entered the conversion number myself. I have no clue as to why 1.7 inches in Fusion became 1.7mm in Meshmixer. Even after changing the units and then measuring the print on the build table in Meshmixer it would display the correct dimension but then go back to mm in Luban. Anyway, I need to try going straight to Luban from Fusion. I will try to fill out the custom printer block since Snapmaker is not a choice in Fusion.

Why are you using meshmixer?

You can export an stl from Fusion and then use Luban to slice it.

Well because I thought it was what I needed to do from Fusion. From the drop down menu, I select 3D print and it would send it to Meshmixer. I suspect you’re right, I will save the file as stl and send it to Luban to skip Meshmixer. Thank you for the suggestions!