.stl files stop loading at about 74%

Hello there,

i just updated Luban to the latest version 4.3.0.
Now i can´t load 3D files anymore.
if i select it, it starts to load but stops between 74% and 78% and doesn´t go on anymore.

Did anyone else have this issue, or is there some log file where i could see where the program stops?

I already tried uninstalling and reinstalling Luban.
And tried different .stl files from different locations, wich did work before, but no success.

Can you upload the model or post a link?
Is this a model you’ve loaded before, or something new? If it’s new, do you have this problem with something that used to work?

Odds are that you have a bad model. I’m running 4.3.0, and haven’t had any issues loading or slicing 3DP models.

I already tried different models which did work before, but none of them work

Mine is doing the same, did you ever figure this out?

No, sorry i didn’t find any solution.
I went back to an older version which worked just fine.
I just hope that there will be a new Version in the Future without this issue.

I tryed to update to 4.3.2 earlyer this week, but ran into the same issue again.
Then went back to 4.3.0 and it works.

Please let me know if you happen to find a solution.

Me too. Thanks–will-do!
Had to go back to 4.2.3

v4.4.0 works! Printing now!!