Snapmaker A350T Extreme Layer Shift + loud y-Achses

Hello all,

Since Today i got a Problem with my Snapmaker 2.0 A350T (Only 1 Week old) all Prints went fine so far and since today i got extreme Layer shifting and i think the y-Achsis got significant louder…

idk maybe damaged y-achsis?

if also tried recalibration, slower Printing, other Files… nothing helped.

Update: I checked every Bolt and so on, everything is snuckly in. and i printed a realy slow print ~20mm/s and still horrible shifting but a bit less then with normal speed.

hope you can help me :slight_smile:

No idears? or something?

Should this be a calibration cube?

Did you print normal before or is it your first try?

Share your gcode and model.
Observe the print and see if your sheet on the bed moves by vibrations or so…

  • This should be a calibration Cube yes
  • as i write, Multiple Prints went fine before with no issues but since 28.dec. always this extreme layer shifts
  • as i write, checked everything, nothing is lose, tried oder prints and other settings nothing helped.

TestCube_1672519169917.gcode (1.3 MB)
TestCube_1672519209152(2).gcode (1.3 MB)

First g-code with normal speed and second with extreme slow speed… slower is a bit better but still horrible…
Test_Cube.stl (119.8 KB)

  • I also tired the Prints that went fine before with the exact same settings, and they didnt worked.

Okay, if your gcode looks good in the preview (cant check right now) it is a hardware issue, as you guessed before.

Please try some scenarios, interchange the two splitter modules of y and z and try again.

May try only printing with one y axis with and without splitter to see which module is defective.

If i trie to print with only 1 y-achsis plugged in i need to skip the bridge and plug both in the connector?

should i also let the other bolted in,so that the plugged in need to move them or should i unscrew it?

  1. Try to interchange the splitter modules
  2. If 1. didnt work try to change the modules - other points.

It would be best to disassemble the not used linear module.

So tried all

  • Interchange Splitter → no Change in Print

  • Printed the test Cupe with 1 Linear Module Build in (other Linear Module also Plugged in controler but not Build in the Printer so it went true the air) → Print went nice… so i tried the same with the other Linear Module → print went also nice, but when both Linear Modules are build in it shifts again…

Have a look about this (edwin was snapmaker staff before he left the company) :

done, no difference. thought there where some, but was my fault. i tried multiple times forward and backwards and no difference

Hi Tiefbau, you can contact our Support at :blush:

Thank you, i have contacted the support

the support solved the problem? I have the same question.

They didnt reply jet. I let you know when they wrote back

support still dosnt wrote back…

Hi Tiefbau, could you please provide the ticket number? I’ve asked my colleague but they only found two emails from you to the info and none to the support.

“Thank you for reaching out to us! Your request (130218) has been received.”

still no response