Snapmaker 3in 1 jog speed very slow

HI

I am having an issue with my snapmaker original. I am using the laser engraver option. It seems that in the workspace window I am able to move the laser head at a very fast speed but when the engraver is processing a job, the jog speed it is very slow. In the settings the jog speed is set to 3000 and the version of the software is 4.3.0. I tried the laser engraver with an older version of the software and the results are the same. It used to work before and now it does not. Any ways I can reset the snapmaker to the original settings?

thank you in advance for any suggestions.

Massimo

I’m more familiar with the 3DP speeds, which are mm/sec instead of the laser mm/min speeds. 3000 mm/min is 50 mm/sec. I use 40 mm/sec for high quality prints, and 80 mm/sec for prototyping. So try bumping that 3000 up to 4800. It should be a setting that you can customize.

I did try running a 100 mm/sec once. It worked for a while, but eventually skipped a thread and ruined the print. I was nearby, heard a loud click, and saw the print shift. I haven’t had any problems running at 80 mm/sec.