Setting to turn off 'unknown' disc present in all dual extusion jobs

Finally got my Dual Extrusion going (and of course RTFM to mount it correctly and to use decent filament of similar kind/quality) After firmware updates (to latest) and Luban update to 4.6.3 I’m ready to test my first dual filament prints!

I load my 2 STL’s, center them, setup the filament profiles, and I’m ready to slice!
I hit Generate G-Code and all of a sudden I have an unknown object that is now in the mix. It’s a disc, printing just behind my object on the bed - the software seems to see it - although its not in any of my STL’s and it doesn’t show on the first placement screen. After I cancel and return to the main placement screen there it is! A solid disc just sitting there. I can select it and move it around but I can’t delete it. It seems to be generated by Luban - I can’t seem to see why its necessary. I’ve removed Luban, completely - deleted any registry entries, hidden folders and system files, re-installed and the same disc comes back. Is there a hidden setting that turns this ‘feature’ off?

I tried googling it but can’t seem to see anyone else complaining about it.

Any advice or am I simply missing a simple tick box?

Base of the Purge tower