Problems sending 3DP files via WiFi

Anyone else having issues sending files larger than 10MB via WiFi?

I never used to have issues with this but a month or so ago I upgraded the FW to 1.12.1 and Luban to 1.15.1, since then I have had issues when sending files much larger than 10MB via WiFi. The transfer will begin but after some time, the transfer screen on the touch-screen just goes away, Luban disconnects in the background whilst showing that its still transferring.

I have attached one of the .gcode files I most recently tried to transfer and had fail.
Uploading: CFFFP_Astronaut_Phil_A_Ment.gcode…

On a separate note, is it possible to transfer files off of a USB onto the onboard storage and run prints like that? I use the USB to power an LED strip so that I can see what is going on, I also dont trust running prints off USB so this if it is possible to do this It would be a band-aid for the problem above.

Hi. I tried to download the file but nothing happens after click on the link. And you do not need to worry about printing via USB stick. It will copy the G-code file from the USB stick to the cache. You can unplug the USB stick after the printer starts to heat nozzle and heated bed. And regarding the USB LED, a USB hub will be helpful in this case.