Printing Max area object


#1

Before posting I’ve searched the forums but I did not find an answer to my question, sorry If it has been answered already.

I’m trying to print the near maximum object area, my 3D (STL) model is 124mm x124mm x 60mm. when opening the model in SnapmakerJS (2.5.1), everything seems OK. I disabled adhesion improvements (skirt/brim) because there is no room on the heatbed for them. When slicing the model there is no problem as well, but when I want to save the gcode to usb device I receive an error message stating the gcode overstepped the printable area.

When examening the sliced model erverything seems to fit within the printable area, but when enabling travel lines it seems the model exceeds the printable area for a mm or so. (the biggest travel line however is the line where the printhead enters the heated bed for the first time, when printing starts). Can somebody direct the steps I need to make to troubleshoot?

Cura howevers doesn’t even slice the model, because "somthing"is outside the print area. but I cannot find what.

Please can someone assist me?


#2

For Cura I remember seeing someone suggesting to increase the bed size in the settings (e.g.: to 126mm) just to trick it into allowing the slicing operation.

I’ve printed a storage box which I think it was very close to the bed size… not sure If got any errors, but my usual setup is using Cura and sending to OctoPrint.

I’ll try to look up my Cura settings later.