Luban Support presets for Printing

You can’t change the default profiles.
You have to make a new profile and work from that.
Then it will no longer be grayed out.


1 Like


I was able to enable the “Generate Auto Support” check box by creating a new Settings profile.
Click on the gear on the “Print Settings”

Click on any profile you want and select “Copy.” Rename your profile where the arrow points (it took me way too long to figure this out) and select “Save.” Then you can change the settings however you like, and you can alter them in the workspace, too, when you select “Customize”. It wont’t let you alter any of the settings on the default profiles I think?

1 Like

90% of the confusion here is because people trying to explain this needed to start by explaining

  1. What printing profiles are,
  2. Why there is a default profile that can’t be changed(this is always a good thing) and
  3. How to make a new profile that you are then free to change presets on.
    After this, it’s good to understand the pros and cons, what happens when profiles are generated poorly or in inconvenient places and need editing (ie… remove some or even all)

The problem is this thread is now a million comments long with 95% of the people trying to be helpful but not starting at the beginning and making people more confused.

A new thread titled “Want to make supports in Luban? First, learn what printing profiles are and how to make a new one”

Thanks to all the people at the end who realized people needed to understand this!