Luban not slicing some angles correctly


I’ve tried printing the following STL

this imports fine, however no matter what settings I use it slices and prints spaces…stl2

Currently using Luban 3.12.2

I have tried importing the STL into Fusion 360, meshmixer, Chitubox and they all slice fine.

Not sure what’s going on.


I’m assuming that some of the features are smaller or thinner than what the SM can print and so it’s just leaving those out. What are the dimensions of the cutting parts?


The “front wheel” is a 22mm circle, pretty sure the SM2 can handle it.

Well looks like you found a bug in Cura then.

Slices fine in S3D

Doesn’t slice in Cura

I did a quick trace in Fusion and it slices fine.

I reported the issue on Lubans Github.

So looks like a Cura issue…

It appears scaling the model 105% is the cutoff - check out the front and rear wheel. This model is on the verge of what @sdj544 described - it’s too thin. The diameter of the wheel isn’t important, the thickness is.

If you need to print it with Cura you’ll have to scale it up in size by at least 105+%. Otherwise you can use Simplify3D or some of the other tools you mentioned worked.

If you’re interested, here’s the file sliced in S3D if you’re interested in trying it at 100% scaling, using my normal settings. Estimates only 14m to print.

moto_cookie_S3D.gcode (1.5 MB)

Good to know.

It was my assumption that the slicer would constrain to the minimum print width. Much like how the sample Vase is designed, just a single wall.

That’s true in some slicers. I’m more familiar with S3D than Cura, and S3D gives you fine grained control over dimensionality. Apparently Cura doesn’t, as much.

Here’s some of the relevant settings in S3D, maybe someone else can see if there’s equivalents in Cura: