Shit luban slicer

Hi, i wanted to print this part, in the 3d file everything is ok, and after i slice this shit softwarejust removes a part. I have tried different settings but nothing works…

See added photos,

This software is so shit, it is is retarded. How does snapmaker people eare to ask more than 1200 euro for a machine, where they can’t even write software for…

Anyone tried simplify3d on the snapmaker 2.0 A250?

148 / 5000


Why do you want to install simplify3d on the SM? Create your G-Code on simplify3d and hand it over to SM. Works perfectly for me.

1 Like

What if the ‘shit’ is in your model file instead of in Luban?
Luban will not ‘create’ geometry that is not in your file. Some slicers are able to correct small errors, and some are not.
Try opening the file in meshmixer to see if it reports errors, or maybe upload your file here?


No matter what slicer you use, if you try to print something that’s smaller or thinner than what it’s set to, or can actually print, it will just ignore it.

Have you tried slicing in Cura to see if it gives the same result?

BTW, Luban just uses an older version of the Cura engine.


Got it to work, but not because of this luban thing,
There was a small ripple in the stl file, but even flashforge software had no problems :slight_smile:

Thank you for your answers here. Obviously, Luban needs to be improved gradually, but it will need some time too.

Your feedback is always appreciated and we will do our job well.