Luban 4.0.1 Laser settings

When I am using Vector to process and select Fill, I cannot choose number of passes. I have done several engravings with Luban 4.0.1 and every time it defaults to 2 passes. I have to sit and watch it to stop it after the first pass, this has been frustrating. I would like to have a single pass for what I am currently working on. In the future it may be benificial to have more that 2 passes. Any help is greatly appreaciated!
Thank you

Haven’t seen this problem with fill. Some people have had problems with ‘on the path’ where it will run on the inside and outside of a shape. If you can share your file (and gcode) we can see if there’s something wrong with it.

There are times that even with fill you want to run two passes. You get the same ‘exposure’ but a cleaner burn/less char running two passes faster than you do running one slower. Not sure why they took that option out.

This isn’t really a solution, but a workaround. You can always use an older version of Luban. I prefer and still use 3.14 primarily. Since I don’t have the rotary module there aren’t really any of the updates that I find necessary and I find the user interface much better. I hate the pop-up windows for settings and I like seeing the info on the side panel.