Lasermodule doesn't print picture

I have tried to print a picture/logo in wood.
I see the laser-engrave module move over the bed, but it doesn’t print a picture.
Printed on 90% with the 10W module.
Picture/logo has a format of 8X8 cm, 3mm mdf wood.
Is there anyone who van help me and tell me what goes wrong?
I have tried to print several logos, on 80%, 95%, wood 4mm. But in all cases the cnc doesn’t print anything.

Hopefully anyone can help me.

Thanks in advance.

With regards,
Diana

Can you manually turn on the laser? Since it is the 10w it will be set to 1% by default (and it can’t be changed manually), but it would be helpful to know if your laser can actually turn on.

Also, is this your first project with the laser or has it worked before?

I assume you don’t have the SM Original (even though you posted in the Original forum) because it doesn’t have a 10w laser. (or you don’t have a 10w laser).

Do you have the enclosure?
There’s a safety feature that keeps the laser from turning on if the door is open.

Can you share some screen grabs of your settings? (you may have to use an offsite host since you’re new here.)

-S

Moved to 2.0 forum.