Laser No Longer Burning

I have been working with the laser etcher for a few days now using some wood I picked up from the hobby shop. The first attempt met with failure due to the “unable to burn at less than 100%” issue. After adjusting the power to 100%, it worked great. After upgrading the firmware to 2.2 (verified), I tried switching from B&W to a greyscale image. At 70% power, it started strong but the projected 11 hour completion time was too much so, after about 3 hours and seeing what it could do, I paused and stopped the burn.

This takes me to my current issue.

Switching back to B&W, I tried another line art based image. Using the same 70% power, the image started but it was a bit too light. I paused, stopped, reset, upped the power to 100% and started again. The image was no darker and actually got lighter as it progressed. Pausing, stopping, trying again. Now, it doesn’t burn anything into the material.

I have tried refocusing several times but I can’t get the beam to focus any tighter (it barely exceeds the dot on the focusing card). I have turned the work speed down and get nothing. I tried reverting to my original image that worked but nothing. I downgraded the firmware to 2.1 (verified) and maxed out the power but still nothing. All parts work and the laser is shining but it will not imprint anything… not even paper.

I am beyond stumped at this point. Settings, materials and source material that worked previously yield no results. The components move, the laser shines but nothing is burned into the wood.

Any ideas or suggestions would be most welcome.

Replying to my own post, i tried it again with no discernible difference in settings and it is working now…?

Myself again.

After (mostly) successfully burning my image referenced in the last reply, I pressed my luck and tried again. Different image printing on a wooden tile. All settings were identical to the previous success and literally nothing is burning into the wood. I have tried refocusing many times but nothing is making a difference.

B&W: 128
Quality: 10
Work Speed: 150
Jog Speed: 1500
Laser Power: 100%
Material: Wood

Seriously, I can’t get the laser to focus any damn tighter. It seems like she wan’t to print when she wants and no other time.

1 Like

One more update for everyone…

I followed the instructions to export the gcode file to the USB drive to see if printing locally from the printer would help… it doesn’t. It is actually worse. I can select the file but when it starts “printing” the laser doesn’t even come on. Zero laser.

Hi ogundy,
I had the same experience… laser got weaker and weaker over just a few initial short test runs.
All attempts to get it ‘burning’ failed. I don’t think it was a software issue but could be the laser has failed to
come up to power and therefore faulty or the electronic driver within the laser module has failed.
I contacted Snapmaker and provided all I could about the problem and after some time they decided, rightfully so that the laser module was faulty and a replacement is on the way.
There are bound to be some units that fail and good they fail at an early stage. The 3D printing and the CNC
modules are outperforming my expectations as was the Laser to start with.
Don’t dispair… I’m sure Snapmaker will see you right even if it takes a little time.

Hi weston.d,
I was actually in touch with Rainie about the issue and she was super helpful. The new laser module just shipped out yesterday.
I completely agree that the Snapmaker is capable of impressive results. Unfortunately, I am now having an issue with my z-axis module which makes pretty much everything unreliable/unusable. I am waiting to hear back from them on that front but my fingers are crossed.

Did you try to change the dwell time. As I understand this setting tells how long laser stays on the same pixel.

Good luck,

Hi Jez,

I actually heard back from Rainie that they concluded the module was defective. I have since received a new laser module and it has been working perfectly from the get go. As a matter of fact, I just ordered some inexpensive phone cases to see if I can laser-doodle on them :slight_smile :slight_smile:


I’ve got the same problem, too, and just recently since I mostly use mine with the 3D head.
I’ve sent a message to support 4 days ago with no response so far :sob:
It’s a darn shame too, since my test runs were very VERY promising!!!

I assume all of these failures are from the 200mW laser modules and not the new 1.6W laser module? I am curious as I am more interested in the laser engraving aspect than anything else. I had asked snapmaker support about the couple of posts in this forum subsection describing failed laser modules and I got a response back that the modules are not failing and that I should have faith in snapmaker… :unamused:

Anyways - would appreciate people confirming which power laser modules have been failing and how long it took to resolve the issue. Thanks.

Mine was the 200mw variety. I am planning on purchasing the 1.6w once it is available, though.