Laser will not work - Help!

Newbie. Just bought the Original 3 in 1 for my son who has recently become a leg amputee from a bike accident, wanting to engage him in craft activities etc for mental health. I have been pulling my hair out for 3 days trying to get it to work for him.

Laser runs through as if it going to engrave with flashing blue light, but nothing happens. I have gone through the steps over and over, watched online videos, i just cant get it to work. I am using the test feather file and did all the updates first etc - running Luban 4.2.3.

i have set original, run boundary, calibrated the laser, what am i doing wrong

Please help i am under enough stress with fighting with this machine that i really did push my budget to buy.

Hello Michelle

What kind of material are you using? If you can see that the laser is on and that its at 100% then the chances are that the focus is incorrect or the material is too hard or too reflective.

hi i used a wood coaster and then tried a thin mdf board. both items, show it pathing, light flicking but nothing happening. i did focus as per instruction. if i go into machine screen and turn on laser it burns a dot. but i cannot get it to work to etch an image. using the tester feather file that comes with the software??

I’ve just dug out my Original and tried the feather file and no marks were made with the default toolpath settings. Looking in the toolpath I saw the dwell time, i.e. how long it lingers on each dot was set to 5, I changed it to 20 and got some results. I had the upgraded 1600mW laser attached, if you’re using the 200mW it might need to be tweeked up a bit more.

Unfortunately not very much of this is ‘plug and play’ but keep at it, try to work out what the settings do and if in doubt - ask on here, I will try to be a bit quicker with my responses, been doing other things the last couple of days.


Hey, do you use a 200mw or 1600w laser module? We just find that the default setting of 200mw in Luban is the same as 1600w, so it won’t work for 200mw. You can find some correct settings in this article:

i have the laser it comes with

hey, there could be two versions. Can you upload a picture of the laser tool head?

I have the same problem. I am using the 200 mw and nothing. I am using the settings refered to by Melitta. I am using the vector settings. I have tried to use it with the laser 6", 3" and right on top of the table. No difference. How far away should the laser be anyway? I get the light, its purple. The table is moving correctly. So do we have a dud? I’m going to try the 1600mW to see if that one works.

I just tried it with the gray dot at the recommended setting except for the dwell which I set at 40. Still no burn. I think I got a lemon.