Laser OFF when starting a job from luban or on the console

Yesterday, I started a job on Luban and everything went well.

This morning, I rebooted everything, did exactly the same thing, only difference if the wood board I’m using is maybe 1 mm ticker and a bit smaller. I’m etching the same image but this time the laser beam if OFF.

I can see the laser going ON while doing the auto thickness measurement.

I’ve checked that the door is properly closed, tried open (got the open message on console), closed (got the closed message on console).

Furthermore, I’m sending my job from Luban, so I tried to manually set the laser power to 40% (it was supposed to be that from the edit). It’s not working!

I tried to send it to the console and run it from there, again, power is 0%. Tried to change it while “printing”, anything I put in, in % is not working, the laser stay OFF.

Yesterday, before my job that worked, I just updated Luban to V 4.8.

Any ideas ?

It could be the laser safety password check was bypassed.
Try turning off the machine then on again, it should ask for the laser password. Enter it and things hopefully will be fine.

Probably that! I booted the machine from a remote switch and went to Luban and connected.

I did the step of entering the password after booting a second time, and it works!


1 Like

A nice change would be for Luban to warn us that the password need to be entered on the console at connection.

1 Like

Glad it worked.
The whole “password as a safety check” is useless in my opinion.
Anyone old enough to start the laser from Luban by starting a laser cutting job is responsible enough to be careful with lasers… I don’t get how a password will protect. The only thing the password does is confuse users if not entered initially such as the case in hand we have here.
Anyways, enjoy your project…