Laser not reaching full power


Got an odd problem last week…

Suddenly the laser stopped cut material. I have been cutting and engraving for a while, using always related settings and Z heights.
Then last week, materials were not cut anymore… I thought I was doing something wrong and went back to basic… i.e cut a paper sheet.

Usually I use 300mm/mm , 100% power to cut paper. Straight forward let’s say.
Here it just drew a nice sharp line, but it was not cut.
Laser is very bright like full power… and I am suspecting it is something like 50% rather than 100%.

Calibration is fine… enclosure settings ok also.
Then I took off the head, did a clean with cotton tub, put back and it worked again.

I did a lot of engraving cutting yesterday successfully on plywood.
Then today, I tried to continue the work and the issue happened again! can’t cut anymore.

That’s wierd. I sent a ticket to the support team… but if you have any idea I could try…
I am using lightburn mainl, but tried also luban… both give them results.


Did you clean it again after engraving and cutting? Could it just be sooty plywood? People suggest using a fan blowing over the bed to remove smoke, its supposed to make cutting better by introducing oxygen but also moves smoke away from the laser lens. Completely wrong though if cleaning didn’t work.


It is pretty clean.
I am using the enclosure and it got a lot of suction…the smoke goes away nicely.
What I mean here is that any material is not cut anymore… not even paper!

Sound like something like a loose connection in the head if it’s not working then working after you take it off and waggle it about during cleaning then stops again. Hopefully support will be able to help with fix. Sorry no further ideas.

I had the problem that it wasn’t cutting even paper and it turned out that the laser light was full of dust. I unscrewed it and cleaned it out good and then it was good again,