Laser not cutting all the way through

Friends, I’ve been using my snapmaker 2.0 A350’s laser engraving head for a few weeks, and I still have yet to successfully complete the test “gift box” pattern. Even on the stock wood material provided, I can’t seem to get the pass depth or laser strength right to cut all the way through the material – I’ve tried this on both 1.5mm and 2.5mm material, most recently on 2.5mm plywood with 4 passes and a pass depth of .4

What am I doing wrong?

You didn’t share what speed you’re using, but I will assume it’s default @ 140mm/m
Make sure your power is set to 100%. I always check the “fixed power” box to make sure.

Check that your focus is correct. With safety glasses on (or use the camera on your phone) you’re trying to get the smallest dot possible. If you don’t have a digital caliper you should really get one. It’s a great way to check that your stock is actually the thickness it says it is so you can use autofocus. Also invaluable for both 3d printing and cnc.

On the 1.5mm you might be able to cut through with 4 passes, but could easily take 8.
For pass depth you want it to be close to the thickness divided by number of passes. So with 2.5mm and 4 passes you’d be wanting a .6 pass depth, with 8 passes, .3. Depending on what I’m doing sometimes I’ll add an extra pass, so 9 passes at .3. I don’t know why but I find myself doing multiples of 4, 8, 12, 16. If I have to go beyond 16 then for me personally it’s not worth using the laser on.

All plywoods are different and the type of wood can make a difference, but more importantly the glue can make a huge difference. Some just can not be cut through. There are some plywoods from craft places that will be listed as being laser ‘friendly’ or something like that.



I have also done some laser cutting tests. Sadly, the provided 1.6W laser is quite week and the smallest possible focus size quite large with a very short focus length. Therefore, the wood cutting experience I had so far was rather bad. Nevertheless, I did cut 3mm birch plywood (made of 3 layer of wood) in 35…40 passes at 120mm/min. Remember that the type of wood is quite critical. Harder wood tends to cut harder. You can take a look at the Janka scale to find out how hard your type of wood is.

1 Like

Check that your focus is correct. With safety glasses on (or use the camera on your phone) you’re trying to get the smallest dot possible.

If you wouldn’t mind @sdj544, could you elaborate on how to do this?

I’m having the same issue that @viking2105 reported, same model. I’ve tried cutting through 1.5mm basswood nine different times, without success. The tutorial process is two passes, 0.6z step, 140mm/min, but it doesn’t cut all the way through. I’ve also tried recalibrating, manual focus, and various combinations of 2-6 passes, 0.3-0.9z, and 70-140mm/min.

Brand new Snapmaker 2.0 A.50, Snapmaker2_V1.14.1_20211207, Luban 4.1.3

Is anyone able to successfully cut the tutorial model and material with current firmware?

Start with card stock. More forgiving to calibration being off.

1 Like

Adjust the z height so that the dot is smallest.


1 Like

Adjust the z height so that the dot is smallest.

Thanks, but I don’t see a way to fire the laser while adjusting the z axis value when setting the origin manually.

Are you suggesting that I run a series of test runs with different manual settings for the z offset? Or is there an easier way to do it interactively that I’m not seeing?

Once you start a job (either transferred using Luban or from a usb drive) it will ask you whether you want to auto or manual focus. Once you do the laser turns on at low power. With auto-focus your z is locked but you can change x & y. With manual it allows you to adjust all three.


1 Like

Once you do the laser turns on at low power.

Aha! Thanks for the tip. With the enclosure and my safety glasses and the angle I was viewing things from, I couldn’t tell that the laser was firing during manual focus.

If anyone from Snapmaker is monitoring this, it would be really great if the manual focus instructions on the device screen explained this part of the process. Otherwise noobs like me are going to assume that manual focus for the laser works just the same as it does for both the CNC and 3D printing modes: adjust the position of the tool head until the calibration card snags on it.

If anyone is using Lightburn for their lasering, I found some strange behavior that might be related. I was lasering through the provided 2mm basswood ply and, in Lightburn I couldn’t cut through it, even after 12 passes. I switched over to luban to do some more testing and was able to get through it in 3 passes at 140mm/min. I then went back to Lightburn and, using the same settings, was also able to get through in 3 passes. Seems that there was some inconsistency between the power settings on Lightburn and what the laser was actually putting out. It may have had to do with the automatic door detection on the SM enclosure.

I can cut straight through 1.5mm basswood in 2 passes at 140mm/minute. The only thing that comes to mind is that your calibration is off or your laser is not running at 100% or a combination of both.

Wait, what? The laser is actually on? I was just moving it down until the tool head touched the calibration paper…