Laser can't cut 2.2mm plywood

I’ve been going nuts this weekend trying to cut some wood gift tags using the laser module. I bought some plywood squares for this (

I’ve had good success with tiles (I posted a thread on that).

The demo project using the included wood cut very well, though that wood is just 1.5 mm thick, and feels softer. Now I don’t have any more of the original sample wood.

My original install of the laser module easily autofocused and said my focal distance is 23 mm.

Since then, after going to 3D printing and back, the autofocus calibration just doesn’t work - no matter if I use paper, different woods (2.2 mm plywood, 4.9 mm plywood, 2x4) - it barely burns the first few calibration lines on the left (even then poorly) then fails.

Nevertheless I manually set my focal distance to 23 mm and got to work.

The laser engraves and image onto the wood with no issues really, but cutting isn’t working at all.

I’ve tried the following in Lightburn, and none of these successfully burned through the 2.2 mm plywood, not even close:
Speeds from 40-120 mm/min, 100% power, 4 passes, 0.4mm zstep per pass

In Luban:
Speeds from 100-120, 100% power, multipass 3-4, pass depth 0.4 mm

The laser guide says we should be able to cut 2.2mm plywood with workspeed 120 mm/min, multipass 3, pass depth 0.4

No matter which program I’m using, the burn doesn’t go anywhere near through the piece - I can definitely feel deeper burns with my fingernail, and more surface smoke staining with the slower speeds, but it isn’t cutting more than a very thin depth and nowhere even near 1/4 way through.

I’ve tried manual focus but it’s really hard to see the laser dot and whether it’s smaller or not, and varying my manual focal length +/- 0.5-1 mm from the 23 mm original autofocus hasn’t helped.

Any suggestions?

1 Like

Once you’ve calibrated the autofocus you shouldn’t have to do it again.
The calculation is for the particular focus of your laser. 23mm is about average. Plus or minus 6mm from there.
Some plywood is really tough to burn. A lot of it depends on what type of glue they’re using. Also what type of wood. Some people have reported needing 12 passes to cut ply. It varies a lot.

Do you have a fan you can set up? Clearing the smoke as well as increasing oxygen for it to burn can help.

Have you tried blowing off the lens, and/or cleaning it?
Some people have used a q-tip and isopropyl alcohol. I personally would only use stuff made for optics - lens cleaner and paper, brushes.
It shouldn’t make any difference whether using luban or lightburn.

There’s always the cnc.


1 Like

Thanks for the tips. I have the enclosure with both it’s fan and an inline duct fan running 4” ducting at full speed (rated 205 CFM) but likely way less than this.

I figured the focus was basically constant but since I changed modes I figured there could be something off between rebuilds of the bed and head attachments. It bugs me that the autofocus lines don’t burn reliably nor the camera calibration square (it burns either nothing or 3 out of 4 lines into the paper).

I’ll clean the camera lens too but that doesn’t address the weird calibration burn failures.

I guess I’ll have to keep trying other materials or wait for the more powerful module (or get a separate more powerful laser now that I have the laser bug).

What firmware are you using?
I felt like I was having all sorts of weird problems with 1.10.1.
Lots of little bugs I couldn’t quite figure out. One of them was with the laser calibration. Don’t have time to deal with it and 1.10.0 was working fine for me (except for 99% printing bug, which I can live with) so went back to it.

I assume you’ve been loading gcode to SM and running from there? Not over usb in luban. There have been reports of dropouts and other power issues with controlling from a pc.


Does your door detection work correctly? - May you try turning it off on the touchscreen before starting the job again?

I haven’t laser cut wood but I guess my last focus point was at a height of 5,5mm above the workpiece.

There’s quite poor repeatability on the mounting of the work heads and the work beds on the SM2 machines. I would not at all find a difference in effective working height of 1 mm particularly surprising. The beam waist of the laser is smaller than that. Plan on recalibrating every time you assemble the machine for laser use.

I think that perhaps it should be noted that a plywood has some adhesive in it which the snapmaker laser is not necessarily good for cutting, vs a regular one piece wood.

I have read that on the forum in a few places, but doesn’t mean you cannot get through it.

Maybe I got lucky but mine has been dead on.
Also have a pretty flat bed. Maybe mine was actually made before covid on a Tuesday.


I’ve had the same problem with the door detection off, enclosure disconnected from the controller, or the door firmly closed, so it doesn’t appear to the an issue with the door.

I suspect this is all related to the makeup of the wood (glue) and the low power of the laser. I’m now trying some calibration cuts with up to 14 passes!! I can see a few burn marks on the other side when I did a 5 pass 150 mm/min 100% burn with 0.6mm z-steps, as well as an 8 pass 120 mm/min 100% burn with 0.05 mm z-steps (one guy on the FB group did 3mm plywood using this setting).

I’m still trying to see why the laser calibration lines don’t burn reliably but in the meantime, I found this entry at the facebook group with a lightburn file to help calibrate the laser by varying z steps:

It worked! Here’s the test burn for 120 mm/min @ 0.05mm z-steps, vs 150 mm/min @ 0.6mm z steps.

For my machine and the material I’m trying to work with, the 120 mm/min, 10, 12 and 14 passes cut through - the 10 was a little rougher but the 12 passes seems like a sweet spot between time and cut through.

For scale the little boxes are just 5 mm wide.

Not too jazzed it takes this many cuts but at least it’s doable with enough time. Onto the Christmas nametag project I’m working on! I’ll be trying to cut 2.2 mm plywood at 120 mm/min, 0.05 mm z steps, 12 passes.

1 Like

I just want to point out something.

You cut through with 10 passes at 0.05mm? 10 * 0.05mm results in a total z change of 0.5mm. And you’re cutting through 2.2mm plywood, by changing the Z only 0.5mm.

Something is off about that. In my opinion, your Z steps per pass times the number of passes should be very close to the total thickness of your workpiece.

This is indicating your focus is off, or something else is off, to me. Perhaps the focus is right, but the travel speed was slow enough it was able to burn out the bottom, in which case it could be sped up.

Your bottom rows, as an example, looks like 14 * .6 = 8.4mm of Z change.

Since you’re doing 2.2mm wood, perhaps your depth per pass should be calculated based on the number of passes and thickness of the wood, in that case 2.2/14 = 0.15mm per pass.

That’s at least how I’ve been approaching this, I’m not an expert in this though, maybe there’s some discussion to be had here.


So I’ve been having this EXACT same issue and have been wanting to post about it for weeks. I bought some cheap pieces off Amazon ( to play with and no matter what I cannot get it to cut. I’ve done upwords of 14 passes like you, and it still barely gets through.

What’s your speed, power, and step per pass. Also it would be helpful to post a picture of your laser calibration to make sure it’s in focus.

I definitely agree the math seems off with such a small z step. There was a similar discussion on the FB group and the guy pointed out that the laser cuts deeper than just a superficial scoring. Despite this it didn’t make sense a tiny z step burned all the way through.

The proof is in the burn test I did before this set. Even with larger z steps it didn’t burn through and they left more surface staining:

All of these squares didn’t burn through with 150mm/min speed and up to 5 passes and the Zsteps between 0.3-0.6. You can see those causing more surface scorching yet didn’t burn through. The upper right square with the 120mm/min and 0.05 mm zsteps 8 passes is what led to the successful tests above.

In terms of focus I agree I can’t be totally sure so I burned this test and chose to adjust my laser down -0.5 mm although I found it really hard to tell which of these boxes was indeed the thinnest line. My current laser focal point for these burns is now 22.5 mm (original autofocus has 23 mm but I still can’t get it to do it again).

That focus test looks weird to me. The beam waist is very short - I would expect a noticeable change in size over 0.5mm It looks like there is almost no change. I have a dumb question but the Z is actually moving right, no chance it’s just ignoring Z changes?

I think it is - I’m using lightburn gcode and can see and hear the z axis moving between cut passes.

It is weird that the lines are so indistinguishable between them. I can upload the nc file after work today if you want to take a look. I simply downloaded the lightburn file from the FB post and do see the z changes on the cut panel in the app.

Just for reference, here’s what my focus test looks like, obviously not from Lightburn.

The left side didn’t even burn, and neither did the right side, and the lines are fat. I think the touchscreen calibration has each one of those lines at 1mm? So from +0 to +5 is a huge difference, the line is like 3x as thick.

I think in Lightburn in device settings you have to enable Z control, there’s also relative/absolute Z moves, and optimize Z boxes. I usually have optimize on, with absolute. Those shouldn’t matter here though as long as it’s generating Z moves.

I would like to take a look at the file. Will probably upload to ncviewer and make sure it looks like Z is going up or down.

Sure - here are the .nc and lightburn files - I made an extra one with the 6-14 passes which determined I should do 12-14 passes with that tiny zstep 0.05mm.

Cut (51.8 KB)

Here’s my Lightburn machine settings:

Even if it isn’t moving the z axis, here’s what I was finally able to make using the settings above, which was the impetus for this whole experiment.

1 Like

@ConsummatePro Looked at your files.

Your calibration ranges from -2mm to +2 in 0.5mm steps. I think that’s too small.

Everything looks pretty correct though with the Z moves matching what’s described in the text.

I definitely have to second the notion that the glue appears to be a limiting factor. The type of wood also has an effect. I have previously cut straight through a 2mm piece of birch (icecream stick) in 2 passes. I have some 4mm plywood here that I simply cannot cut through. Properly focussed, 100%, 10 passes and it just will not penetrate any deeper than the first layer (just over 1mm). It certainly looks like the glue layer is stopping the beam from going any further.

I have also experimented with cutting some 3mm thick gumtree wood, and got variable results. Some places it cut all the way through, others it barely scratched the surface.

1 Like