Lack of filament issue

Hi, I tackled news issue with j1
When I’m starting new print I see notification about lack of filament in left extruder ( or it stacked).
I tried to start loading function (it’s working!)
I also changed filament - same problem (I tried with asa, pla, petg)
Then I replaced whole extruder and start bed leveling (same problem).

Each time I can print max 20cm od filament and then I see this annoing warning…

The rights extruder is working perfect with same filaments and printing configurations

Any ideas?

Is there much resistance then pulling the filament(feed direction)? Could the runout sensor gear be stuck/gunked up? Or is the runout sensor stuck in a position where its unable to grip the filament properly (debris holding the gear away, etc.)? Does it print fine if you disable the runout sensor from the settings menu? We will need more information to get a clear idea but off the top of my head these are things you can try to fix/diagnose the issue.

1 Like

normal behavior - nothing out of the ordinary

hmm, I need to check it. I’m waiting another 5 hours until I finish printing. If it’s not used during the loading process it might be the root cause of this problem. Thanks for sharing the idea.

Maybe it’s worth to tell that this problem first occurred during printing asa after 5/11h
(nozzle: 0.4, nozzle 255degree, hot bed 100degree)
The first 5-20cm of filament looks smooth and it’s stopping in the random position (between 5-20cm from the beggining)

Are you printing fast by any chance? Another thing I just thought of would be a partial clog causing the extruder to skip sometimes which can trigger the runout detection, this is especially likely when printing fast, had this experience when printing on 0.2mm nozzle once.

Hi @lukaszemko

Hi, I’m sorry to hear you’re experiencing this issue. I suggest checking out this wiki to see if your filament sensor is working properly and not stuck. If it’s not the case, please contact support.

1 Like

Ok, I found the root cause of this problem. Filament sensor. When it’s turned off everything is back to normal.

btw. the speed was below 60mm/s

Thx for the responses. I found wiki page and I guess it will help. I need to test it today.

1 Like