I can't print on the whole surface of the bed 125x125 / Je ne peux pas imprimer sur toute la surface du lit 125x125


#1

Hi !
I try to print with the maximum available surface on the bed 125x125
but when he starts to print
the nozzle does not start at the zero position 0,0,0 (x, y, z)
but almost -4mm, 1mm, 0

I checked the screws again and everything is ok
I updated the latest firmware and nothing changes
I tested with Snapmaker3D and Simplify3D software
I always get the same result

This is the first time I try to print on the whole surface.


Salut !
J’essaie d’imprimer avec le maximum de surface disponible sur le lit 125x125
mais quand il commence à imprimer
la buse ne démarre pas à la position zéro 0,0,0 (x, y, z)
mais presque -4mm, 1mm, 0

J’ai revérifié les vis et tout est ok
J’ai mis à jour le dernier firmware et rien ne change
J’ai testé avec le logiciel Snapmaker3D et Simplify3D
j’obtiens toujours le même résultat

C’est la première fois que j’essaie d’imprimer sur toute la surface


Calibration alignment
Bug Reports and Feedback for Snapmakerjs V2.5.X
#2

When you print a smaller print, is it centered on the build plate? I’m wondering if it’s always wrong, but you only notice when you try to print nearly the whole area.

The build plate is 128mm x 128mm, so a 125mm x 125mm print should be starting (1.5mm, 1.5mm, 0mm) from the front left corner. So that means your head is in the wrong location by (-5.5mm, -0.5mm, 0mm). If the head is consistently offset, a 114mm x 114mm print should still fit on your plate. I’d try https://www.thingiverse.com/thing:2125379, scale it up to 114mm x 114mm, and stop it after it prints the inner and outer walls. If it’s not centered, you know it’s consistently wrong. If it is centered, then it’s something else.

Have you double checked the X, Y, and Z cables to make sure they’re plugged in correctly (page 13 of the quick setup guide)?
The X (horizontal motor with the head attached to it) should go into port 2.
The Y (horizontal motor attached to the base) should go into port 3.
The Z (vertical motor holding the X motor) should go into port 5.

If you double checked that, have you double checked the screw placement on the 3 motors (page 5-12 of the quick setup guide)? Page 9 in particular could be responsible for an offset of the magnitude you mentioned (it’s a little hard to get my calibers in there to measure it).


#3

I’ve never tried printing anything to the limits but was just wondering, if indeed the print was to the limits, what would happen if a skirt was also selected?


#4

Snapmaker3D refuses to generate the GCode if any part of the print is outside the volume. That includes skirts and rafts.


#5

Manu is having an issue with the 2.6 firmware.

What firmware are you running? You can find it from the touch screen, Settings, About.

Manu also pointed out that you should be able to see the problem in the Calibration menu, without needing to do the partial print that I suggested.


#6

I’ve installed the latest firmware


#7

I’ve already checked connectors and screws
It is impossible to have a mistake with the hotbed !

I’m going to try to print https://www.thingiverse.com/thing:2125379

Thx


#8

Do you have an enclosure? Some people are reporting a similar problem with firmware 2.6 and the enclosure. There were various suggestions in the thread I linked above.

It doesn’t seem to affect people that don’t have the enclosure (like me).


#9

I’ve got an enclosure. I don’t understand Why it could affect the printing position.

The solution I tryed je to set my objet position more on the right.
I’m using Simplify3D for this solution