Help. Movement (Home) Error

Hey Everybody. I just got my J1 today. I was going through the calibrations and got all the way to the vibration compensation one. When I started it, it started moving and then it never stopped. (It stopped moving, but the moving message on the touchscreen just never went away). I turned it off and back on. Then I ran into that same problem anytime I tried to do anything.

I get this message on octoprint when I hit the home button. “Y home runing fault as endstop not trigger when second bump”

I figured it out. The calibration for the y axis must have shifted during transport. I found where someone posted how to fix it and it works. Yeah!!!.

What was the fix for this? I am having the same issue now just trying to home or run any calibrations.

It worked for me.

1 Like


I ended up discovering for myself that it just wasn’t going to the initial trigger for Y, so I pushed it against the front like that and when it saw it was in the right spot it seemed to reset the issue and all worked again.

like Tony Lazenby reacted to your message: