First Calibration stops with brutal humming sound of a motor

I tried to calibrate my new Js1 and started the calibration after removing all transportation safeties.
The two extenders move to the doors and when they reach the end they stopp, a terrible humming sound appears like a motor that wants to move but can’t.
On the display it shows “Moving” and the circle spins and spins. But nothing more is happening.
For me it sounds like something is blocked.
And idea?
I’m pretty sure I removed all of the white transportation securities.
What can it be?

I would move the topic to the J1 section of the forum, no other snapmaker has the XY system

Moved from off topic to J1.

Thanx. Maybe someone has an idea what the problem is.

Maybe there is a limit switch that is not being triggered properly?

I have not bothered to look for it because my printer is working. But you could probably trigger it manually while the “extenders” are moving, wich should make them stop moving. Ater confirming that it is working, you should also confirm that the switch is triggered physically by the printers movement…

Where could that switch be? Usually you don’t need to flip any switches. I tried to calibrate the printer exactly by the manual.

I think it looks like an optical limit switch. I’m not able to trigger mine manually for some reason… But it works when the machine does it :smiling_face:

Top right corner near the door. Very close to the end of the linear rail. There should be a little smudge of some white gue stuff that looks like gum on it…

Ok. I try that. Maybe you can post a picture of the switch? Thanx

Sure here it is:

If you didn’t contact snapmaker support yet, then perhaps you should… and ask them if there is any way to confirm that the limit switch is working…

Found it. How can I try to trigger it?

I tried and triggered the switch and it works perfectly. But even if I stop the extruders before they hit the frame, the display just says “Moving” and nothing is happening anymore.

What about side to side motion? Did you ever see the toolheads move on that axis?

Perhaps you could manually move the toolheads to the center of the xy build plane, press the home button and film whatever happends?

Hi @Folka

You could submit a support ticket for assistance. Our technical team will be glad to help. You can do so by following this link: Support Ticket Form