Heated bed not working


#1

Does anyone have a fix for the heating bed not working in any of the Snapmaker JS versions. I am sure it has to do with how the snapmaker js handles gcode. I can get the heating bed to work and print with the staple version of Snapmaker 1.7.5 but not in any of the combined version. I have tried to load gcode created in the old version into snapmaker js and exporting that file to usb and printing from that but the heating bed will not work. Files have to be creating and exported from the old snapmaker build. The firmware is updated to 2.4.5 which I confirmed with the M1005 command. The other modules like the laser and cnc work with the combined snapmakerjs. I am using a Microsoft surface Pro Windows 10


#2

I’m sorry to jack the thread but because of these ridiculous forum rules i can’t create my own topic for troubleshooting and i’m not about to wait a month… I wish i could get a refund for this thing…

############
Today after having the printer for awhile i was finally able to put some time into it. The heated bed was working, althought adhesion and warping was a problem but now the bed won’t heat at all. I’ve checked all cables and the board for damage and there is none. Sucks and of course it happens on a Friday.

I DID update the firmware to 2.8 and it could be coincidence but after that is when it stopped working so i downgraded the firmware back to 2.2 and still the same issue, i’m currently back to firmware 2.8.


#3

@tjc516 Sorry about the problem you ran into. Guess there may something wrong with the heating tube or the thermistor. Please send your problem in detail to support@snapmaker.com. We will help to solve the problem.
Thank you.