First Layer Challenges

Hello Friends! I’m brand new to 3D printing and received my A350 about a week ago. The sample print included with the software printed perfectly. Since then I have tried several different prints, some I designed in Fusion 360 and some I downloaded from the Internet. In all cases (except the sample print) the first layer is extremely rough. I’m using the PLA that came with the kit and using the default print profiles in Luban, either the Fast Print or Normal Quality profiles.

I did notice that the sample came with its own print settings. The settings associated with the sample file have the heated bed starting and remaining at 50C where the default settings for the bed temp starts at 70C for the first layer then is reduced to 50C for the remainder of the print. I haven’t compared any other settings yet.

I know that there are several ways to affect print quality. I’m looking for suggestions on where to start.

Here is a photo that shows what I’m seeing.

Many thanks!

1 Like

How have you been storing your filament?
Looks like it may have gotten moist.
Also, a lot of people have had problems with SM filament and SM even acknowledged that their supplier had given them substandard filament.

-S

it could also be Z offset, looks like you could be printing too close the the bed, but bad filament can produce a very similar look, so it is hard to tell.

So, the filament was opened from its vacuum seal a week ago, and, I live in AZ. The weather has been D R Y. :slight_smile:

Making sure I understand, when you talk about Z offset, that is what is set with the card or sheet of paper, correct? I was thinking about adjusting that as a first try. I have ordered some more (different) filament but it’s not here yet.

while technically that is a z offset, that is not the one i am referring to. that one is best set high to ensure you don’t gouge the bed. after starting a print, you can swipe to the left and get to a settings page to set, bed, nozzle, work speed, and Z offset. that is where you want to make your Z offset adjustment to get the best bed adhesion and good first layer.

Thanks, @Atom! That made a difference. Is it possible to set that in Luban or is that just something that will have to be set from the touchpad as needed?

I belive it can be set through the console, but I don’t know the command. Since it should be set while watching the print, and It should be remembered until the next time you run a calibration. I recommend setting from the touchscreen.

Well, I seem to have a bed level problem somewhere. I got the print to start better, in most places, meaning it wasn’t printing rough and didn’t look like the layer was pressed completely flat. Then, as it moved across the Z axis i started having adhesion problems. The filament layer started looking like a round string that was sitting on the base. Somewhere overnight the nozzle impacted the printing part and moved the entire magnet print bed about 1/4 inch on the X and Y…

I was using the CNC setup on Friday and though I thought I cleaned up good. I’m wondering if I missed some sawdust somewhere when I put the 3D printing parts back on the machine. Time check again and maybe get the dial indicator out to see what it looks like.

I appreciate the info from both of you! Thanks for your time!

Try bending the mag sheet… I have noticed if you flex that to remove prints it has a lasting effect. So try bending it inwards (so that the middle pops out) in both x and y directions… its made of steel so don’t be afraid to give it some good elbow geese… the put it back on. Run a calibration and try again.

Make sure that you’ve assembled correctly.
There are some people with warped bed frames, but usually the culprit is installing it wrong side up (nuts should be down) or using the wrong screws (use flat head) to hold the heated bed down. Make sure your rails are properly seated and that when it homes that the x-axis is level.
You can check flatness of your bed with a straight edge.

-S

2 Likes

As mentioned in other posts, you printed too near to the bed. - But if your whole printed surface is “just” like that (a tiny area too near, a tiny area perfect) , it is good so far.
You will go to overprint this in your next layers.
As you have figured out, bed leveling is not an easy thing on such a big machine like a A350.

There are many threads about leveling in the forum. - Did you run a hot calibration?

Thanks, @xchrisd. No, I have not… This would be with the bed heated up to operating temperature, correct? As you mentioned, I’m now finding several threads that end up on this topic. Do you happen to have a link to a thread where this hot calibration described?

You have to be connected with usb to your machine and send a heat command (I print the most with 60degree C bed) . After that you should wait at least 30mins to let the bed expand to the maximum. Now calibrate your machine with the touchscreen.
Now on my phone, no time to search for it, sry.

Atom… appreciate your help to all and assistance with the “z” challenges. Perhaps you (or someone) can clarify further… my assumptions:

  1. When the machine goes auto and “measured” the distance to the bed in 9 (adjustable) positions it is establishing an initial ”z” baseline at each of the 9 measured points. Let’s call those z’1-z’9 (zprime1 through zprime9).
  2. z’1-9 do not need to and probably are not exactly flat or level. It doesn’t matter because the software makes its own version of flat and level for all future purposes. So long as any variance in the flatness is small it should work well.
  3. At the last position, when we are asked to slip the thin plastic between the hot point and the bed such that the plastic pulls out, but not easily (hence the push it in until it bubbles up)… finding this exact measurement is tougher than one would expect… it is at this point that we establish z” (z double prime) for the machine… a number it can subtract from z’1-9 to place the hot point a precise distance above the bed.
  4. The software then adjusts every z’1 through z’9 by subtracting the z” and produces Z1-Z9 (each may vary if there were a difference in the z’1-9 measurements. So the “Z” the machine needs is actually z” to calculate Z1-Z9 slightly above the table for 9 points that is then interpolated to establish THE plane for the hot point to start at some small distance above the bed.

??A?? The “Z ” the manual and this forum discusses is really z”… the thickness of the plastic used to gap the hot point from the bed. That is a constant and seems like it should be provided and manually entered somewhere in the software. That strikes me as much more precise and easier than the trial and error of sliding the plastic in/out. In fact, the software should have a default value for z”.
??B?? The z” that we help find that the machine subtracts from all of the individual measurements may be different based upon: the type of filament (seen no literature on that); the age and amount of humidity absorbed by the filament (never explained what difference it makes and how to adjust for it, if possible); any movement of, or change to the table (even as simple as leaning in the table or giving it a good bump will change some/all of the z’1-9 measurements), and even changes to the hot point nozzle. So, it’s prudent to reverse z’1-9 unless performing back to back prints with the same filament within a reasonably short period of time.
??C?? Realistically, in an average print job, how much variance can there be in z” that will still give a good result? .1mm? .001mm?..
??D??If any of this is correct then what is the thickness of the plastic gauge and where would I insert it in the software? And how do I avoid the software making me establish z” through the plastic/jog process?

Sorry if this series of assumptions are wrong or if I’m on a wrong track. But I’m trying to make sense of the whole thing since I’ve had generally good success as my prints sticking to the mat, but the number of botched jobs is higher than it should be. I’d also like to avoid gouging the mast (again) and playing with the plastic and the jogging of the print head game (particularly if the nozzle is hot). There should be a formulae one can turn to and insert: type of filament, length of time it’s been unsealed and the general/average humidity while unsealed, and the measuring plastic thickness… crunch it, get a number, insert somewhere/somehow and throw the plastic away.
cheers, Newbie Jim

Hi Jim, if you want to dive into the details of how Marlin and Snapmaker implement the ABL algorithm I’m more than happy to continue this in PM because it’ll be a long discussion :wink:

@jmngld i think your over simplifying it a little… the step 1 you describe only creates a surface plane. so its not measuring how high the nozzle is but rather the difference in height between z1 and z2, etc.

for step 2 you are correct, and the acceptable variance is based on your nozzle size as auto leveling does not move the head in the Z axis over the distance. it only extrudes more plastic to try to bridge the gap between the nozzle and the bed. with a standard .4mm nozzle i have found about .5mm is the most you want to have before you start having a lot of issues.

step 3 you are correct in theory, but in reality its a bit more difficult than that. it would be great if it could be hard set, but then if someone has some wood chips stuck in there somewhere they couldn’t print. the tolerances can stack and create quite a difference machine to machine. there is a default distance (that is where the head starts at when it asks you set the z’’) and you can adjust it using the console to be what you want it to be. but your setting would likely be to high or too low for my machine.

step 4 you are correct but forgot z’’’, witch is the offset you are able to set during a print. this is really where you are supposed to fine tune your Z distance everything else is just baselines.

if you have more questions feel free to ask, or have Brent pull me into your PM chain :slight_smile:

@xchrisd, that seems to have done the trick. After doing the hot calibration the first layer of my next print was smooth and had great adhesion. Thanks for the tip!

FYI, doing the hot calibration with just the bed heated created a situation where I couldn’t even get the first layer to begin to stick. I repeated the process, this time with the bed at 60C and the extruder at 200C. The print I’m working on now is working great without setting any additional Z Offset.

If anyone else is interested, here is the process I followed. If this has been posted before elsewhere, I apologize. I couldn’t find it…
1 - Connect to the printer with the USB cable. You must use the USB (serial) connection because if connected to the printer with WiFi you cannot use the touchscreen to run the auto-level function.
2 - Connect Luban to the printer with the serial connection (you may have to wait a few seconds and refresh the connections for the COM port of the printer to show up).
3 - Enter the following commands in the Console section of the workspace:
W104 S200 <- Sets the extruder temperature
W140 S60 <- Sets the bed temperature
4 - Allow the extruder and bed to come up to the set temperatures then wait 30 minutes. This wait may not be necessary but I did so to make sure all components were heated thoroughly and completed any heat shifting they would do.
5 - Run the auto-level function from the SM touchscreen.

Thank you to everyone who contributed to this question! I appreciate your willingness to help out a noobie!

1 Like

Brent, thank you for the offer. Indeed I would like to but can’t now… in the midst of a move. But if I can take a rain check…?

cheers,
Jim
(Thumb typed on phone with overly helpful, and sometimes inventive spell checker; ask if anything is not clear)

1 Like