Filament Sensor and OctoPrint = extruder 0 blocked as diff too small


I am printing via OctoPrint. I have noticed that the Filament Runout Sensort is ignored. In the octoprint.log I see only

extruder 0 blocked as diff too small

I know there are various plugins to intercept the runout signal, but for that I need the logic or the command that is sent. Why does the firmware not intervene? In the settings on the display it is at least active.

Should not the M412 be triggered?

Any news on this? I had a similar problem today. My filament was completely empty but the machine printed the rest of the job without any filament. Too bad.