Fan of printhead always on, print cooler?!

Hey, i am gone to touch my A350.- Building mesh´s and found out that there is everytime a blowing fan, blowing near the noozle, like the print-cooler.- The print cooler does a little amount of air more, but not really much.- I think my sticking problem comes from this unwanted airflow.

How hight is you start temperature?
I start always with 80°C and a first layer hight from 0.2mm, then i’ve nearly never troubels.

Just with special material like Iglidur I150 must redirect the airflow.

I print petg from extrudr with 225°C nozzle and 60°C bed, the filament curls up very easily. Till the leveling is not perfect, I can’t use the whole printsurface. Last time I have printed the first layer at !4mmm/s and it didn’t stick well. So my opinion was, maybe it’s the airflow. I will check this after finish the tweaking of the bed.

The bed probe sensor is fixed to the cold section fan duct so when we were all instructed to lower our bed probes I’m willing to bet there is now a gap betwwen the cold section blower fan and the fan duct/probe mount piece allowing air to be blown down on to the print area.

Someone in the Facebook group posted some interesting mod for the snapmaker 2.
I think if he is able to use this extruder + BLtouch it will fix all or problems

1 Like

It is highly recommended keeping the micro fan running during the printing process. If you want to turn off it, you can refer to the command “M106”. In Snapmaker firmware, you can use “M106 P0 S0/255” to turn off/on the fan. “P0” stands for the fan in the bottom.

1 Like

Will turning off the nozzle fan damage the toolhead?

Just extending on Edwin information. With M106 you can control the two fans available in the 3D Printhead.
M106 P0 S0/255 => will control the part cooling fan
M106 P1 S0/255 => will control the heatsink hotend fan. This is always turning on automatically when printing so you have to always send the command after printing starts. You also have to be careful as if it’s too low you can have heat-creep and clog your hotend.

Hope this helps

2 Likes

Can we get this feature added to the printing settings in the Luban? It would be extremely useful.

1 Like

My Snapmaker doesn’t respond to the M106 or M107 commands and is always on from the second the printer starts.

Request received.

I will forward this request to our software team.

Cheers
Edwin

Please update the latest firmware via this link:

M106 P0 S0/255 => will control the part cooling fan
M106 P1 S0/255 => will control the heatsink fan