F350 local storage won't delete

Local Storage is full and files won’t delete so can’t print :face_with_symbols_over_mouth:

not a newbie, got two printers, newest one is causing problems, older one is fine

Tried developer mode, to clear local files, no luck.

looking for ideas and a reason so can avoid the frustration

I’ve seen people reporting about storage being full, but they were able to remove the files one by one or in a batch with the screen.
You might be better off asking support for help Support Ticket Form

Ticket raised :+1:

Whats about pressing the three dots in start menu (where you can select your file), edit and check some files and select the bin?
Mine works at least with latest firmware.

I have no files to select yet only 225Mb left

You are only able to see the files for current toolhead, connect a different and see if there are files.

For connection you have to unpower your machine first, just said…

we only have one toolhead (3D Printer) so none of the others have been connected

If you go to menu experiment you should be able to clear local files.

We have tried that in the Developer Menu / Experiment / Clear Local Files and it hasn’t worked, hence why we are looking for suggestions and have raised a ticket

Factory reset?


Last thing, i had my toolhead disconnected because of looking around when i was clearing the files.

What firmware do you run? I run the latest for today…

yeah tried that as well, but still no joy :thinking:

Yeah latest firmware, Luban etc., all the normal checks

Tried even with disconnected toolhead?

tried with the toolhead disconnected but still no luck :frowning: