Cnc file no longer able to read on the touchpad

yea so the first couple of times I ran the program I loaded it was able to read it fine. several attempts later and now the touchpad just isn’t able to read gcode. no matter what thumb drive I use (ensuring it wasn’t the thumb drive that got corrupted) the touchpad only shows “lost.dir”. to add to the confusion now on the snapmaker local drive these files showed up that makes it seem like the snapmaker locked me out… how do I get these files off to continue to attempt this build???

Double check that the file extension is *.Cnc l “lost” a couple jobs when I didn’t change the extension.

i’m doing this through fusion 360 and all the original files I was post processing went through/ were read fine which leads me to believe it has to do with the local files that weren’t there before in the second picture. am I wrong? for fusion 360 I have to download a 3rd party external editor for that. the fact I didn’t originally have to do that for them to work makes me believe that’s not the problem.

it’s 100% a .cnc file

it’s 100% not a corrupted thumb drive. I tried with 3 different thumb drives, each with other random files on it. the snapmaker was able to read the file names of the random files on each thumb drive but with each .cnc file it always read as LOST.DIR

I re downloaded the snapmaker software/updates to make sure that wasn’t the issue.

my brother came over and did all of what I just said himself to ensure it wasn’t just me being extra dumb. our consensus is that this is a bug.

Anyone able to point out anything to try at all?!?!?!?!

Is the appropriate toolhead plugged in and being recognized? It should show on the startup screen what is plugged in.


The problem with this information on the touchpad indicates a cable problem.
Changing the cable on the working head helped me.


it was a cable issue, thank you

it is the cable from main workadapter

Von meinem/meiner Galaxy gesendet

I have the same problem.

  1. All USB sticks reformatted.

  2. Three different cables tested.

  3. Checked for updates. Everything up to date.

Lost.Dir is caused by the printer, not by the MAC. Where can I find the WLAN address of the printer,

So that I can send the GC?

Hallo Nonno76

Liege ich deinem Namen nach richtig, dass deine Sprache deutsch ist?
Da ich das vermute, antworte ich auch auf deutsch, da ich in der Schweiz lebe und mein Englisch vom Übersetzer stammt.
Ich habe das Kabel vom Arbeitskopf mit einem Kabel der Y-Achse ausgetauscht.Die Kabel der X,Y und Z-Achse sind nicht alle gleich, Schau, dass es um ein gleiches Kabel handelt.

mit freundlichen Grüssen

Hallo Happyjack0,
vielen Dank für deine Email.
Da liegst du richtig u. mein Englisch stammt auch vom Übersetzer.
Deinen Rat habe ich befolgt, und siehe da, de Drucker funktionierte.
Vielen Dank.
Es wäre schön, wenn ich als Anfänger dich wieder um Rat fragen könnte.
Mit freundlichen