Cannot Update Camera Calibration Image

This is my biggest problem, I’ve managed to overcome or work around most other issues but this one is a show stopper.

The image used to calibrate the Laser module camera will not update. My initial calibration image taken on first use of the machine was on a white piece of paper, it’s impossible to see the lines on this because there is too much reflected light so impossible to calibrate (fails both automatically and manually).

Since then I’ve tried using some less reflective materials for the calibration process but the image that is stored in the machine’s memory will not update.

I’ve just run the calibration process on this piece of cardboard:

But when I go to the Calibration screen in Luban the image shown is still the same white piece of paper I used for the first calibration. See next post as I’m a new user it won’t let me put two images in a single post.

I’ve repeated this many times with no success. Do I have a defective unit?

I’ve now tried clearing the control module memory and factory resetting the controller. Still the same issue, the calibration image never updates.

Delete it here: