Calibration of thickness measurement failed

I have the following problem. I’m stuck in a loop when calibrating the laser. After I put the disk under the red dot and press continue, I get this error message and then come back to entering the code and then it starts again from the beginning.
The last time I used the laser was for initial setup and test burning of rulers, which also worked. So I can’t get into the settings anywhere because I always have to enter the code and then I’m immediately redirected to the calibration.
The other modules work without problems.
Sorry for my bad english :-.)

Today I thought, without having changed anything, I would try again to see if it worked, and it did. I have no idea why the automatic calibration worked today.

But now I have following problem, I can’t get background image loaded in Luban.
I choose Create Camera Background, when I click on Calibrations I am shown an image of the paper (not a live image) which I can adjust.
When I click on create background, only the loading circle appears and nothing happens no matter how long it runs.
There is a connection via WiFi.

ps: what does the number stand for when creating the background for quality? Mine says 31 and no indication of what that is worth

The background quality control is more or less useless, 1 is the worst image (less pixel) but mainly there is only a slight difference…

Did you set the square at background calibration?

Do you mean the insert background function? If so, I have that

Maybe this helps?

I managed with the error message. My problem now is that I can’t get a current image using Insert Background in Luban. I always get a picture of my empty table