Calibration Hell

My A350 is stuck in initial setup mode for 3D printing and the save button never turns blue after pressing either up or down buttons (Z axis moves though). This prohibits me from going any further. I have tried factory reset and all the other fixes I can find by searching. The firmware is up to date. Is there any way I can factory reset the EEPROM? Or is there another solution?

Thats not something im familiar with, this is during the auto bed leveling calibration?

consider powering down and back on the machine and re-doing the calibration by swiping right?


did you actually adjust the z-offset using the calibration card? maybe it wont let you proceed if the sensor doesnt think you are close enough to the bed.

you should be about the thickness of a sheet of paper (the lil white card is a decent calibration card for the purpose). you should be able to slip it under with a little resistance

i usually bounce it an extra .05 to .1 up after that.

It is trying to do the initial (out of the box) calibration. first and only thing it will do is calibration. I have recycled power, tried another module (both laser and CNC) If I could just tell the machine it is not the initial setup then I could fix it but I can’t get to any settings I have used the card to setup the Z offset and tried moving it up and down whit both the touchscreen and Luban.

This is the image of where it gets stuck.

looks like you got the 15 point calibration loaded, maybe if you swiped the other way you might be able to get back into the menu? theres an arrow showing


If you can get out of it, maybe if you switch it back to the reuglar 9 point for the time being

Really not sure on that one thats the first time i have seen this issue… sorry i wish i could help you more :frowning:

i wonder what would happen if you disconnected the print head and tried to boot too?

now that i think about it i seem to recall my first calibration kinda doing something like that, i wana say i did what i mentioned above about swiping out and doing it over again, but i can’t say for sure.

Does your print head go to the pictured position when you do calibration? The console reads…
Error:Probing failed
others < auto probing fail !
others < leveling OFF

Your linear modules are installed wrong in that picture. They’re too far back. They should fit flush into front of recesses.

Can you send me an image of how it is supposed to look?

Well it would be the length of the base, not overhanging over it

is your base bigger than your rail? they should be about the same.

its got a little recess that they fit into

i wonder if you got the wrong rail or wrong base for the size printer you purchased

OK… I fixed the modules. I would have never figured that one out. Thanks! I think I found my problem… The proximity sensor never turns red.

First of all, very nicely designed product, shipped on time, and so far the docs are pretty and good (esp for a Kickstarter project). I have the A350.

And, 2 or 3 successful auto-calibrations (but bad prints), I started having the same issue as @Fehlingd1, and yes my sensor light never turn red, and my auto-calibration would always just stop in back-right corner then go back to center.

As of the time of this writing (Dec 2020), I tried:

  • Tried all 3 calibration grids
  • restarted the machine, unplugging the cables (electricity is insane)
  • Switch to experimental mode, factory reset, setup mode: YES
  • install the newest firmware using USB drive (yes FAT32 but hmm, didn’t work)
  • hell, plugged in the USB cable, installed the CH34X driver, nope

None of that fixed the problem.

Eventually, on the device, I just turned OFF auto-set level, I went through all 13 steps of the most complex grid and manually calibrated the extruder Z-height using the calibration card (just enough), and I’m finally printing a nice model :slight_smile:

If your sensor is not turning red, it means its either broken or needs adjusted

but yes, you can manually calibrate just the same.