Calibration failing again

I’ve had the issue where the Calibration would press HARD down on the bed previously.
Sensor is correctly positioned, bed frame is correct orientation.
Then the problem cleared up - seemingly by leaving the A350 turned off for a couple of days.
I’ve done several prints since after Calibration, and quick-calibration working.
Tonight a print finished, and an hour later I went to start the next print.
Quick-Calibration pressed HARD down on the bed at spot 1 again.
Note that everything had cooled.
Powered off, powered on, tried a Full calibration.
Again is presses HARD down on the bed.

I guess I’ll try leaving it off all night to see if it magically fixes itself again.

I have been having this issue as well. Calibration will work for a couple of prints. then the quick calibration before the print will push down so hard on the table it will jam and give me a failed status. When I go back to perform the Auto Calibration, it takes 3 try’s before it stops pressing down on the board hard enough to bend it. My last calibration worked so I tried the print again, the quick calibration passed but it started to print by digging into the board with the heated tip.

1 Like

The issue is actively discussing in our team. Sorry to about about experience. Haven’t found out the cause yet. Your help and feedback is much appreciated.

Do you guys use live z-offset adjustment feature (Swap right during printing to adjust z-offset) before the failure happens? @CasaDelGato @Exxodus

1 Like

For me it’s the same problem. I think it only with the automatic calibration directly before printing.

  1. make a manuell calibration, set z-offset
  2. start print, sm starts the calibration routine, hits the bed (at point 5).

Can you just disable the quick calibration like I did on the controller menu?

At which menu?
I only had a switch for 3D-Printing which enables/disables auto-leveling (switch off means manual calibration for each of the 9 points).

Where can i find your suggested switch?

For me it was swipe left from home screen, select experiments the preferences and then turn off quick calibration.

I am still on the original firmware as well.