Calibration Failure / Sending Commands from Luban

We have 2 A350’s at school, and one of them recently started having issues printing some really simple models. The first thing I tried to do was recalibrate the bed. When the nozzle reached the back right-hand point, it ran into the bed actually lifting the front edge and leaving a little divot in the bed. The gantry raised up, repositioned to roughly the center of the work area, and then I received an error message on the screen that said an error had occurred - Quit or Retry. I retried once with the same result. I tried again after recycling the machine, and got the same result.

Is there some kind of a sensor that could have gone bad, and if so, how do I replace it? Or are there other diagnostics I should be running?

I also have an A350 at home. Since the one at school seems to be out of commission until I can fix the calibration issue, and the second one was in use, I told one of my students that I’d print something for him on my machine. My machine now won’t even load filament - either from the pad or from Luban. And from the console, I can enter the G or M commands and get a response, but if I enter any specific command ( e.g. G28 ), it echoes back and tells me that it’s an unknown command. Any of the G or M commands I enter from the console return the same message.

Yes, I was connected via WiFi. When I switched to a serial connection, I got absolutely no response from any commands other than simply G or M. I have the same issue when I use a serial connection on either of the machines at school.

Has anyone else has similar issues, and how do I resolve them? I don’t know how I can reset my machine to factory settings when I can’t send a command to the machine. My version of Luban is 4.2.2.


There’s an FAQ about that