Brand new A350 but can't print the default vase

I am a new snapmaker user. I tried printing the default vase but with no success. The nozzle ran around the bed trying to print the bottom skin, but I don’t think much material was coming out of the nozzle. I saw little flakes of plastic, but nothing much else. The temperature was fine, and I had verified that the filament was extruding out of the nozzle correctly before starting the print. After 15 minutes of not seeing anything, I stopped the print and found that the nozzle was blocked. I cut a new filament and made sure it was moving properly. I tried it again, and had the same problem. I repeated this exercise about 4 times, and spent 2 hours on it, and got nothing out. I followed the manual instructions exactly to the tee. Any clues what I might be doing wrong?

Try raising your z offset.
It’s probably too low and blocking the flow from your nozzle.


It seems like there is some backlash in the z offset. I set it to the 0.1mm as mentioned in the manual. When the head moves all the way up and then comes back down for printing, it looks like it is much closer to the bed than 0.1mm. It goes around printing the bed, and the filament is getting blocked. During calibration, I set the z offset to 0.5mm and I am still getting the same thing. Can anyone explain how I can get around this problem?

You can raise it before (and during actually) starting your print.
In the middle of cnc so I can’t check but I think it’s one of the 3 options at the bottom.
Otherwise during the print swipe left and it will let you change it. (as well as temps, speeds)


Stop using the calibration card and use A4 paper to adjust the Z offset at the final point.
Keep adjusting until there is slight resistance on the A4 paper from the nozzle.

If the melted filament keeps getting blocked, you can try to replace a new hot end kit as yours may be deformed.

Here is a video for your reference: