Bottom print layer and calibration question

Seems like this is a reasonably common issue, but my last few prints are coming out with the bottom layer looking like this:

I did an extruder calibration already (was about 10% low), and it may still be slightly low, but I thought a couple mm on the low side was better than the other way around. Not sure if there’s a consensus on which side to err on here. I suspect that the calibration is just off here and that the nozzle is too close to the bed. Two questions about that:
-I see a lot of references to a 5x5 calibration (and higher) as a more experimental feature. Is switching this a supported setting in the SM firmware? I saw a comment saying that 5x5 would show on the touchscreen, but there’s no option for it that I’ve found.
-How often is everyone recalibrating? I’ve been running it every time I move the printer or change toolheads, but that’s about it. Is it worth doing on every print, or just when you suspect that there’s an issue.

Also, is there another explanation for what I’m seeing on the bases of these prints?

Have you calibrated your extruder as well?

I would guess you’re still a tiny bit too close to the bed as a compensation for underextruding so you’re squishing the filament a bit too much. ( Out of the box the SM2.0 usually under-extrudes by about 10%

What also helps is to set the width of your first layer significantly bigger (if you’re using Luban 250% for example) and first layer height to 0.3mm. That’s a lot more forgiving than using the default values.

I’m pretty sure someone will suggest your filament might be bad or low quality, which can be an issue, but then the rest of the print would be bad as well.

To enable the 5 point calibration you go into Settings/3D Printing/Calibration grid on the touch screen.

You shouldn’t need to recalibrate unless you’re changing out beds/toolheads.
If you find you need to do it more often than that it’s usually means there’s something else going on that needs fixing.

Thanks-I somehow managed to miss that. Switched over, and it seems to be much better now. That final point seems to be the real art to this though. You want it close, but not too close. There’s no way to change just the saved z value without going through the whole calibration routine, is there? I think you can change it mid-job, but not sure about saving a new value.

It’s not possible through the User Interface. It might be using the command line. However, when you change the z-value mid print, that change is saved across prints.

This means if you set it to +0.1mm during your first print. It will still be at +0.1mm when you start a new one.