Black lines and no button on Snapmaker Luban


I have encountered some problems with my laser experience. Weeks ago I've tried laser and used Camera Capture, but all my images weren't stitched correctly. I had 2 black lines.

From yesterday the Camera Button on Snapmaker Luban didn’t show anymore. But on the printer, all flag green for the laser and camera. I’ve callibrated both and reinstall Snapmaker and still have the same issues. Anyone has the same problem?

Thank you.

1 Like

depends on whether you are using a WiFi or a USB cable connection

Well when I’m using Wifi and can access to the Capture Camera and got a black line on sticheds images.

And when I’m using USB connection, can’t access to Camera Capture at alll. I prefer USB connection, so any advices to solve it or I need to wait for new uptate?

It sounds really like an issue, I’m experiencing the same black line issue and Edwin from snapmaker support is working on it.
I’ve tryed under windows 7 and windows 10 with the same result.
The good point is, even with black line, the engrave is where it’s supossed to be, i’ve drawed a circle, engrave it and re-capture the background, the circle was on the engraved circle.
Let’s wait for the support to identify and solve the problem.
It sounds strange we are only 2 to have this issue …