A350 Z-axis will not go down to calibrate

I’ve got the right firmware. I’ve tried shutting down and starting in different locations… When Homed, shows z-axis at approx 300 something… When I try to calibrate, the sensor moves left and right, but does not continue down to bed. When I try to print an item, the z axis is 2-4 mm away from bed. HELP

If you turn your Snapmaker off and then push the head down towards the bed with your hands, does it go far enough down?

Did you mount the extruder in the correct mounting holes?

Ive tried that twice. no power, goes all the way to print bed.

It was working fine until a week or so ago.

Okay, so, did anything happen right before this started? Did you update the firmware? Swap heads? Rerun the levelling routine? Put in a new hotend or nozzle? Have anything unusual go wrong during a print (like plowing into the bed)? Any unusual noises?

The first possibilities that come to mind are one linear module in a Z-pair giving up the ghost, the Z-modules getting out of sync, or the leveling sensor fritzing.

nothing strange happened. I decided to swap filaments from abs to pla. went to run calibration, and print head stays near top, and will not descend to print bed. once it says to calibrate z, I have to travers the entire thing in .5mm. I’ve done this twice. however when I attempt to print, print head descends to within 2-4mm of the bed. I cannot adjust z offset enough to print correctly. ive tried turning off power, moving z to bed, no problem, placing z at top, turning back on. Same results.

Share a video from startup to calibration.
Is the proximity switch (leveling sensor) triggered?

1 Like

The same happened to me after a firmware update. But this only happened in manual mode. Auto leveling works fine but it doesn’t help if I want to print on glass.