A350 Laser calibration issues


We have been using our laser to cut thin PP sheets. Has been working great but noticed that some lines don’t see to be going all the way through.

We tried an auto calibration to see if it was off and I am getting multiple fails were it starts doing the lines at the beginning but it gets lighter to none near the right hand side. I checked the laser “length” under settings and it always seems to be high 30 to 40. I changed it to 19.5 and saved but seems to reset to the higher #s. I did download the newest firmware so not certain if that may have caused any issues

Thank you


Hi Corry,
Can you show me a picture of the result of the auto-focus?
After you set the laser height to 19.5mm and finish the auto-focus, what will be the laser height?

By the way, if you go to settings>laser and disable the auto-focus, and do the manual focus, will all lines laser out?

The first try I left it as is and you can see results. Middle one I did manually and adjusted Laser height to 19.5. It was 31.5 before that.
Ran a Manual calibration which is the middle of the 3. It also failed.
So I ran a third auto Calibration. Laser Height was 25 so I adjusted back to 19.5. Also a Fail as can be seen on the bottom try.

We didn’t have a problem before so unsure what has changed.


Hi Corry,
The laser module seems to be faulty. Please send an email to support@snapmaker.com and mention my name, Tracy, and I will help you further. Thanks.

Thank you. Email has been sent