3D Printing - Multiple Failures

Greetings all! New A350 user here. I just got the unit this week and started by printing out a medium-sized item which ran about 6 hours and it worked great!

I moved onto my next print which was a stand for the Oculus Quest. Both times, I started the print and it looked fine, but then the extruder got stuck on a portion of the build and actually moved the entire magnetic printing page off the heated bed. I have re-calibrated the bed and the offset each time, but this is the 3rd attempt at printing something and it is the 3rd failure.

I’m on the latest firmware and using the PLA filament included with the unit.

Any suggestions? Photos attached. Ignore all the bends in the flat part - my kids got a hold of it. But you can see on the bottom where it started making what looks like a ‘trench’ and this is when it moved the entire magnetic surface off the heated bed…

Thanks in advance for your help!

I’ve seen a couple posts where assembling the bed incorrectly made the magnetic bed shift. Once that happens, it’s a gamble on whether the print head will gouge the part or start printing spaghetti.

See if these posts help:


It took me a few search attempts to find those. “mar”, “gouge”, “trench”, and “shift” didn’t get any good results. I got those two links from “shifting bed”.

1 Like

Thanks for the feedback!

OK so I doublechecked the proper installation of the bed (referred to another post about gouging) and I’m good to go there. I also verified the correct screws are installed and that the bed is flat. I removed the 3D printing unit and made sure the extruder is clean. As part of the same post about gouging, I checked the distance between the sensor and the bottom of the tip (1mm) and it’s spot-on.

Next step may be to try messing with the calibration and perhaps putting it a bit higher than recommended.

Someone mentioned clamping the mat to the heated bed. If I can find something appropriate to do that, I may try that as well.

I’ll make sure to post my progress, but any further suggestions are greatly appreciated!

Do you happen to have z hop selected in the slicer?

Binder clips work great to hold the bed down.
Blue tape will work too.

-S

2 Likes

I had similar problem. It actually broke my bed sheet, I had to cut off the destroyed bed sheet surface and flip it over and use the other side.

I found the problem is a calibration problem and it is caused by I changed the printer nozzle without properly aligned it inside the printer head. However still, I don’t think my printer head proximity sensor works. I tried to stop it with something while it is lowering and it doesn’t stop…

Eventually, I manually calibrated the bed with a glass sheet and it works great, so far!

Hope this helps! I am also new, never used 3D printer before but I have an Engineering degree.

Not using z hop. I was using the recommended settings for normal or fast print. I’m not too familiar with z hop but I did read that it can cause artifacts. Better than wrecking the entire print though :slightly_smiling_face:

I’m going to try a new print today after I implement all the suggestions here. Much thanks to everyone for the assistance.

Quick update - I had a successful print this morning of a Covid door opener (wanted to try a quick print). After that, I loaded to other projects and started to print. In each case, the machine would just start printing a straight line and never moved to build the appropriate shape. Both of them were circular…but it’s like it just gets stuck drawing a straight line and extruding. Eventually, this is where the bed shifts (Although I have painter’s tape to prevent that now).

This really seems like a software/firmware issue if I can get one successful print and then the subsequent ones go crazy.

Pics attached below of the successful and subsequent ‘crazy straight line’ prints.

There’s an led on the sensor that goes on when it comes close to the bed.
Is it lighting up when you lower it manually?

-S

OK - turned off LED in the enclosure so I can see and lowered the head down and I see NO LED light even when I’m beginning to contact the bed. However, the auto-calibration seems to work fine (does not gouge the mat). Do you think I’m looking at a defective 3D printing unit?

That sounds like one of your linear modules isn’t moving properly, and maybe intermittently. Is it moving properly in all 3 axis?

As far as sensor, have you done this: https://support.snapmaker.com/hc/en-us/articles/360046839854-How-to-adjust-the-probe-proximity-sensor-in-the-3D-printing-module-

-S

Thanks! I looked closely and found that the LED light is functioning. I also started a calibration test and use the putty knife to test the sensor as it was lowering and it did stop. I also did check the sensor is at 1mm as recommended. That’s all good news. Still unsure why some prints are failing. I’ll keep at it…

Argh! Still no luck on a successful print! Everything seems to be working just fine and then at some point, the machine just starts moving along the y-axis and nowhere else…

See attached picture. I feel like I need to engage offical

support at this point.

I read the FAQ seems like the nozzle needs to be exactly 1mm in height difference from the proximity sensor, I think that is part of my problem. Anyway, I gave up on autocalibration already and manually calibrate on a glass sheet and it works great so not going to fix something this working well right now…

1 Like

Quick update on this issue. I heard from support this morning and they sent me the following article:

This appears to be exactly my problem. Upon opening up the linear module, there is no silicon pad to prevent overheating. They should be sending me a new linear unit and hopefully, that fixes the problem.

Thanks to everyone on the thread for your suggestions! I sure learned a lot :slight_smile:

1 Like