3D print starts off fine then get stringy

Hello All, I am new to the SnapMaker. I was able to make my first print with no issues as at all. the next print did not print correctly (was all string) so i recalibrated it and started a new print.
this one printed fine for the first 2 hours and then started getting stringy and stopped bonding.

Am i doing something wrong? i attached a picture of the last print.


I tried a small print and it worked. picture attached. i then tried to print a taller item and it messed up again. Picture attached

here is the next messed up print

Looks like it might be printing too cold and especially as you get away from the bed it will be more noticeable.
Have all your prints been with the same filament?
Different filaments and even different colors of the same type of filaments will require different temps. White generally needs 5-10º hotter nozzle temp than black.
Did you print a temp tower?
Lastly make sure there’s not any kind of gaps in your stl. I had an object I created in Fusion (tinkercad?) Until I printed it I didn’t realize there was a super small space between two objects (less than .001mm) but when Cura sliced it it saw it as two separate pieces and ended up separating.


All the prints have been with the same filament (PLA) that i got with the snapmaker.
How do i print a temp tower?
i tried to upload the .stl file but it says new users can’t upload :slight_smile: i don’t see any spaces in it

thanks for the help!

I set the temp to 210 and made the speed print to normal (was set to fast print for some reason) it seems to be doing better now!

thanks for the help!

The first picture looks like you have a veritcal gap between the base of the object and where it starts printing the stringed section. 3D Printers work by depositing melted filament on something (like the baseplate, or a previous layer). They can’t start printing mid-air. If they do, they just leave strings of plastic behind. The second one doesn’t have any gaps, so it worked fine. I can’t really tell what the 3rd print is supposed to be, but it kinda looks like it should’ve worked.

Try enabling supports for the first object.

A temp tower can be downloaded from the 3D Print Guide Walkthrough, section 4. There’s also more objects and plenty of recommendations in the guide.

1 Like