Z Axis zero level changed by itself

Spent a couple of hours yesterday leveling the bed and printing some test prints, everything looked great, even after a power cycle.

Went in today and started another print only to come in 20 minutes later and found plastic spaghetti all over the place. Somehow the machine reset it’s Z = 0 location to the very top of the Z axis. It was around 235 IIRC when homed yesterday, today it’s zeroed at the very top and will not move down.

Anyone have this problem?

I did just update the firmware yesterday…

You posted in the Snapmaker Original channel, but the screen says it’s an A250. I’m not sure how people use the forum, but you might get a better response if you repost in Snapmaker 2.0 - Snapmaker: where creation happens

I only have a v1, so I can’t offer much help. :slight_smile:

Sometimes things just glitch. You tried powering off and on? Homes like it should?

What firmware are you on?
Lots of problems with the latest.
Try 1.13.2


Thanks, thought I put it into the SN 2 forum. I think my mind is…Look, a squirrel!

Moved to SN2 forum.

Powering on and off didn’t fix it. Currently on the latest firmware, but I did post it in the wrong forum.

Regulars can move it lol. In the correct forum now.

Maybe the mesh glitched out and had large values. Glad redoing the auto level fixed it.