WiFi Connection

Hi Folks, don’t know if this has been addressed here or not. But I have the A350 and the latest Firmware update. How do I get my Snapmaker to remember my WiFi password. Every time I start it up I have to re-enter it! Ughhhhhh! Thanks in advance!

1 Like

I guess 1.12 is the latest, are you on the latest?

In the last version, there was a bug which caused a similar bug to yours.
The workaround was to tap back and not enter the password, now connect again without entering the password, worked for me.

1 Like

I have same problem after upgrade to 1.12. I will try @xchrisd’s hack, but it is still annoying. :smiley:

2 Likes

I have the same :frowning:
Can I downgrade my software? What do you think? Maybe this solved our problem?

A few similar cases were reported that the touchscreen does not remember the password and users need to input it every time they reboot the machine.

Our software developer @Alan is working on this issue and will collect some information from you.

Sorry for the inconvenience.

Edwin

1 Like