What can I do to fix this?

Every time I try to print this cup the nozzle hits the handle and either breaks the bond with the bed and the cup flies off or it breaks the handle off. I’ve raised the nozzle enough that if I raise it anymore the filament won’t stick anymore. Is there some other adjustments I need to be making? I’ve done a ton of automatic calibrations of the bed. Do I need to do manual calibrations? And ideas would be helpful!

Z-height doesn’t affect the nozzle running into the object. It only makes a difference for the first layer. Raising it too much will cause adhesion problems as you’ve found out. What you want to do is turn on z-hop. That will make the nozzle raise up before moving and keep it from running into the object.

Can’t tell from your pictures if you’re getting some warpage when printing that’s lifting the handle off the bed. If that’s what’s happening then that’s why it’s running into the handle because it’s higher than it should be. Raising bed temp can help with this. Also if you’re not printing in an enclosure air drafts can cause this.

If you’re having problems with layer adhesion that can be caused by printing at too low of a nozzle temp. Metallic filaments can sometimes be tricky as far as temp. Also under extrusion can cause adhesion problems, but your layers look good as far as I can tell. If you haven’t calibrated extrusion you should though.

The last thing to try is increasing infill density, and/or wall thickness.

-S

2 Likes

Is there a way in Luban to adjust the Z-hop or activate it? Or do I need to be using a different program. I’ve found where it is in Luban, but it won’t let me select the “z hop when retracted” box. I also can’t seem to adjust the infill in this program either.

(Also, I had increased the bed temp to 65, after the first one I made with the stock filament it came with came flying off the bed at 50. I also have it in the enclosure that they sell with it. The big yellow box.)

-S

1 Like
  • Enable the “Retraction” mode in Snapmaker Luban.
  • Adding the supporting structure if you want.

Edwin

I can’t seem to figure out how to get to the version of Laban you guys have. On mine the retraction mode is permanently checked and the z-hop will not allow me to select it.


Is there a step I am missing? Or do I need to delete and reload another version of the program?

I did manage to finally get a relatively good cup to print though! I switched to Cura, and Cura allows me to add a z-hop on and now the nozzle is not trying to bulldoze through everything it just printed like it was doing when I was using Luban.

Thank your or all of your suggestions! Talking it out did seem to help a lot!

You have to make a copy of the settings and then change that. You can’t change the default settings.
-S

1 Like

I was just looking for a solution of this issue, too. In my case I just got some bad print surface and nothing broke when the nozzle constantly kept clashing into the edge.

Is there any drawback in the surface/print quality when enabling z-hops or does it just take longer to print?

It can lead to more stringing, and it can leave tiny sharp mountain shapes on the surface. You can usually work around these issues with tweaked retraction settings, and ironing

1 Like

Omg—thank you so much! I have spent a month trying to figure that out! I honestly didn’t comprehend that pressing the “copy” button next to the “save” button would be how you would make your own profile. I thought you had to use one of the three given.

Seriously! Thank you so much!

1 Like

When you use z-hop, you might start to see lot of filament fibers along the travel path. As already pointed out, this could be problem with leveling. Try to rotate the model so that the handle is on different sides. Or move the origin of the model somewhere where the bed is more leveled. Other adjustments like speed might help as well, e.g. go slower.

The z-hop should work, but might create other problems.

There is also some activity at Cura to improve the print quality with z-hop enabled. I would actually like to see some minimal hop at the target edge but maybe the slope approach is better. In any case you would probably like to compensate the backlash on the z axis.