Stop having to go back to HOME Snapmaker V2 A350

I don’t know what it is, but having to re-home after turning the machine back on and “refocusing” the laser every time, why can’t there be a bypass option to either return home or NOT?

Or please explain why the Snapmaker has to go back to home

It’s because there is no feedback from the linear modules to tell the SM what position they are at. The SM uses homing and limit switches to set a starting reference point.


I get that but at least let me choose to NOT do it, because I want to turn the machine on and start from where I was yesterday… same board size, same speeds, same Z height

Just saying most things should have a bypass option.

I am using Lightburn and not Luban so it’s been fine if I just ignore the “start” button and try not to position the laser starting point with the remote and use Lightburn directly.

Hey, if you don’t replace the laser head with the other tool heads, then you don’t need to do “refocusing” every time.

That wasn’t helpful. I’m not changing the tools…