Snapmaker Luban 4.4.0 Keeps stopping

When I open a project in Luban to send to my printer and select More settings then Luban stops working.
Smapmaker 1

Smapmaker 4

@MShaw48 Are you connected to the SM while you try to open „more settings“?

It doesn’t matter if I’m connected or not, I still get the same error.

Do you have the same issue with an small model, a calibration cube for example?

I can open files, save, export and print, etc. I just can’t access the “more settings” portion without it quitting.

This are the things I would do:

1. open Task Manager
To see how the Computer is performing while this issue.

2. run luban As administrator
(right click on luban icon…)

3. don’t use a full size screen
Make the window of luban small as possible. Sometimes a popup notification opens behind the screen and you couldn’t see it

4.reinstall luban

5. older version of luban
if you have the same issues after reinstalling luban, I would try to install an older version of luban
You can find them here:
[Snapmaker Luban Downloads and Updates]

None of the suggestions you made worked, however I was able to open it in my browser and get it working there.

Crazy… could you share your computer details?

Sre, if that will elp

@MShaw48, I experienced the same issues with Luban – I followed the steps in this Luban thread by @furnace2 and it solved the problems

Thanks, I’ll try that in the morning.