Scratch appeared when the nozzle travel?

After I printed several retraction test model, I found that the print in the last few test, there was a scratch on the surface but it didn’t happen on the first few test. In this few test, I just tweaked the retraction speed and distance. Even I changed all settings to the original now/recalibrate, the scratch is still there in the new print, any help is appreciated :pray:

(The diagonal scratch on the surface)

This is no real problem.
In general you could avoid this by z-hop or, if you use a other slicer than Luban, by avoid crossing outline.
But i think you were too close to the bed and so you are kind of overextruded at your top-layer of the socket surface.

Hope this helps!

1 Like

Thanks for your kindly reply!

I would like to know more about, I was too close to the bed? Do you mean the last step when I calibrate it(the paper test)?

Yes, the last spot has to be calibrated a tiny bit higher. Now you could input a offset before or while the next print.
But be aware, if the first layer is not sticking well, the print could come off while printing.

Here is a picture for explanation:

I just thought that the last spot to be calibrated only matters if the print can stick on the heat bed.
Let me try to calibrate it again a bit higher to see if this can be fixed!

Really appreciate for your help!

Just tried with z hop 0.5mm but still the same.

Also, the stringing is quite serious.
I am tweaking with different combination of retraction speed and retraction distance. I already tried many different combination but still… :frowning_face:
The one I am using above is 1mm @ 60mm/s with 0.5mm z hop at 195 degree.
Is there any retraction tower(gcode) that is good for generating all combination just like the temperature tower? As I only know how to use Luban, some models that I find online need to change gcode in S3D which is still out of my knowledge at the moment.

Thanks. :pray:

I fixed the stringing issue. It is the problem of the Luban software, after I restart that, it was fixed. I guess all the changings to the retraction isn’t effective before the restart of the software.

Right now, only the scratch issues left. There is two scratch on the surface now and even I set z hop @ 2mm. It was still there. :sob: :pray: