Save me from the Blob!


#1

I have a Snapmaker since the Kickstarter. Generally has worked fine. Now all of a sudden, I cannot get it to complete a print. Prints the first 1mm or so of a print then the printer stops issuing filament and gets plugged up. I run the change filament process and with this have to pull really really hard on the filament to pull it out. Sometimes it comes out sometimes it breaks off (this is even when the print head is 240c). If it does come out it has a big blob at the end. So what is going on? Its not a broken filament, and the nozzle is not really clogged as if I can get the filament extracted, cut off blob, it feeds fine back into the nozzle and I can print a file again until 1mm when the process repeats. My guess is either the nozzle is not maintaining temp or something with the feeder gear??? HELP.

By the way: I have been down for days now and the company support for Snapmaker is slower than a 3d printer! They need to fix their support capability - I’d like to buy the next gen but have second thoughts because of slow/lack of support.

Thanks in advance for any help.


#2

Hello , wonder if you add record a video and send it to me, will help you to locate the problem. Here is my facebook account:https://www.facebook.com/ren.steve.3. Thank you