Random reset during print


#1

Hello guys,

I posted on facebook and have submitted two tickets so far and I can barely get a peep out of the snapmaker staff so I need your help.

Does anyone else have the issue of their snapmaker 1.0 resetting mid print? Only once did I actually see it and the white boot screen flashes and it crashes into the print and re-homes. So far I can only print very small items without any problems but I’m starting to waste a ton of filament.

The first ticket I created, they had me ground all the axis together, which didn’t help. I tried unplugging the touchscreen for a print and it still does it. Maybe it’s a temperature issue?

I have seriously had the worst luck with the snapmaker staff and their customer support and I don’t feel like I should have to tag everyone on facebook just to get a response. Why can’t they just respond to my support ticket even after months of having the first one in? I like the printer but the company… I definitely can’t recommend to friends…


#2

Neverest posted a similar problem a few months ago.

Do any of those suggestions help?


#3

Hi @jpoppinmoneyunit

Are you printing from a USB stick or using the USB PC connected cable?

Doug


#4

I haven’t tried a new power brick yet. Suppose I could order one. I have tried all the other troubleshooting I can find on the forum. Thank you for the link though.


#5

I have tried it with both and the problem is the same. I have also tried several different firmware’s. I am tempted to crack open the controller and check for overheating or loose power connection but I’d rather not void my warranty if Snapmaker will send me a new one, If I ever hear from them again…