Problems with láser cut

Hello to snapmaker community, I hope that you can help me, first I was reading all discussions about my questions and I tried some recommendations but I still with my problema.

Hello everyone, I have some problems trying to cut 2.4mm playwood. Some days ago I cut the same playwood sheet, not with the best results but I could cut. Now I cant cut nothing I dont Know why, I am using the follow parameters jog speed 1500 mm/min, work speed 120mm/min, 6 pass whit deep pass 0.4, These are the same parameters that said in láser engraving guide

I think that it is a problema with the height and auto focus, I follow all instructions of tutorial but I can fix this problem

That Z height of 20.0mm must be because that’s the focal length of the laser? From what I’ve heard that seems a bit short. I thought most people were seeing around 23mm.

I think you’re right that it’s a problem with the height and auto focus. When you do an auto focus routine, do any of the lines burn a small thin line? If you carefully, briefly, look at the laser while it’s making its marks, does the spot get bigger or smaller as it Z height goes up? That will indicate if you’re way out, which way you need to go, and then re-run autofocus.

Try wiping off the lense on the laser module (see pic below) with a microfiber cloth and running autofocus again. Might fix the issue.

That’s definitely an issue with the height of the laser focus; I have experienced something similar.

Last week I was able to cut little pieces of 3mm plywood with 4 passes without to much trouble. Then I updated the firmware to the 1.9.0 and had to calibrate the Snapmaker again (the height changed from 25.something to 21mm). However, since then, the laser can no more cut the same plywood in 4 passes, and I have had to make up to 8. I recalibrated it several times only to get different values each time (ranging between 23 and 25mm). In my case, I will try once and again with different calibrations untill finding one that works again.

Also, some parts of large pieces are not even cut with 8 passes, but that could have more to do with the bed (still have to check).

1 Like

I have to say that after some calibrations in which I obtained a height of 25.2mm, much closer to what I originally obtained in my first calibration, things have returned to normal and now I am able to cut plywood pieces with 4 passes.

1 Like

You can do a manual calibration as well if you continue to have issues

1 Like

I tried yesterday and I achieved cut in four pass, like a never the problema is I don t know what was the different I used the same parameters. Othe problem with my auto focus is when The machine marked the lines the machine can not recognize the best line, and I have to chosee the line and I work with this parameter maybe wrong.

I was playing around with auto calibrations this morning and it’s seriously broken. Firmware 1.10.1

My correct focal length is 23.5mm.

Doing a calibration results in it “successfully” setting it to 19.0mm by selecting one of the far left lines, even when the middle line is clearly the best one. Then another calibration afterwards will fail as only the final 3 lines get engraved.

This cycle repeated 3 times in a row, alternating between 19.0mm (automatic) and 23.5mm (me resetting it).

Changed it to manual calibration so it will stop “automatically” ruining the calibration when I just want to check it.

1 Like

Which firmware are you using?
1.10.1 was giving me all sorts of weird issues. Most of them were really flukey and couldn’t seem to reliably reproduce. One of which seemed to be the laser auto calibration.
Didn’t feel like dealing with it since 1.10.0 was working fine for me (except for the occasional 99% print bug). So I went back to that and have had no problems.


I should’ve said 1.10.1, edited above. That’s good to know. I’m happier with manual, so I think I’ll stick with that. Do you know if going back to 1.10.0 will straighten my carriage? hahaha

1 Like