Printer bed calibration - zero point x-y

I’ve not done any 3d printing for a while. Turned on, downloaded and installed most recent firmware.

Load STL file, produce gcode file, send file to printer.

Load file into printer.

The printer head moves up and down in the usual (random) fashion, then moves to a point 3 cm in front of the printer bed and ~0.5 cm lateral and about 2mm below the bed!

Yes, the printer bed is installed correctly on the supports.

If I was designing this software I would have put in an algorithm to allow me to manually move the head around and either define the limits of the bed, or place the print object on the bed (somewhat like one can do with the laser engraver). However I see no way of accomplishing this…

The problems the printer head gouging the surface of the printer bed seem related to me.

Any advice"? Is there a way of manually setting the limits and starting point of the output, or forcing a recalibration, or anything of that nature? This is an issue that I had when I first used the printer a while back and seemed to have gone away - but not so…


OK - I solved my own stupid problem. I’d mounted the new 2nd generation rails incorrectly. Once fixed, surprisingly things work better!

Doesn’t answer my question as to whether it is possible to reset the zero oping an manually move the head around. However…

Mark solved.